Database server down
Incident Report for CoSend
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 16:00 UTC
Monitoring
Due to server issues a primary node replacement has been initiated on our Dedicated Database Server. This unexpected outage has created downtime across our system and API
Posted Dec 07, 2021 - 15:52 UTC
This incident affected: Application (Front-end Systems, API).