Facebook is down
Incident Report for CoSend
Postmortem

Facebook and associated services, including WhatsApp and Instagram had a global outage that lasted 6 hours. During this time no posts were able to send to Facebook Pages, Facebook Groups and Instagram Business Pages. They will show up as failed in user accounts.

In addition, statistic collection will have failed, and subsequent statistic collection for those posts will not be gathered as we halt any stat collection jobs when we encounter a failure.

Facebook is still reporting a low level of errors on their Graph API, so please expect the occasional post to fail in the next 24 hours.

Posted Oct 05, 2021 - 06:09 UTC

Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 23:00 UTC
Monitoring
Facebook and Instagram are currently offline, including their API. This is a problem on their end, rather than a problem with CoSend. It is recommended you attempt to visit https://status.fb.com/ as this will give more detail.

Once they are back online, our services should also resume.
Posted Oct 04, 2021 - 16:14 UTC
This incident affected: Social Networks (Facebook Pages Integration, Instagram Integration, Facebook Groups Integration).