Cannot post Text and Video posts
Incident Report for CoSend
Resolved
This has now been resolved. It appears that one of our app domains had been blacklisted (investigating the reason) and changing this URL has fixed the issue.
Posted Jul 07, 2021 - 15:47 UTC
Update
Facebook are being non-responsive regarding this bug fix. As the issue seems to be related to our specific Facebook Developer App, we will be creating a new app and going through the approval process again. We are hoping that a new, separate app will allow us to circumvent this issue.

Please be aware that if this solution does work, your users will need to reconnect their Facebook Pages.
Posted Jul 06, 2021 - 07:19 UTC
Update
We have asked Facebook for an update, but have not yet had a response
Posted Jun 30, 2021 - 07:15 UTC
Identified
It is not currently possible to post Text and Video posts to Facebook Pages. This is caused by a bug on Facebook's side, which they are currently investigating.

You can follow the bug report here if you have a Facebook Developer account: https://developers.facebook.com/support/bugs/852181372036737/
Posted Jun 18, 2021 - 07:13 UTC
This incident affected: Social Networks (Facebook Pages Integration).