Facebook Pages: text-only and video posts are failing
Incident Report for CoSend
Resolved
This incident is now resolved.
Posted Dec 14, 2021 - 16:14 UTC
Monitoring
This looks to be an issue on Facebook's side. A bug report has been submitted and we will be closely monitoring the situation.
Posted Dec 14, 2021 - 08:52 UTC
Investigating
We are aware that there is an issue with sending text-only and video posts to Facebook Pages (image posts are still sending fine). We are investigating the root cause of this issue.
Posted Dec 14, 2021 - 08:08 UTC
This incident affected: Social Networks (Facebook Pages Integration).